Openssl web interface jobs

Filtro

Minhas pesquisas recentes
Filtrar por:
Orçamento
para
para
para
Habilidades
Idiomas
    Estado do Trabalho
    1,069 openssl web interface trabalhos encontrados, preços em USD

    Estou desenvolvendo um sistema de ERP na linguagem PHP 7.1.6/Composer/cURL versão 7.58.0/OpenSSL 1.0.1e-fips/DOM versão 2.7.6/GD versão enabled/SOAP versão enabled/ZIP versão 1.13.5. O sistema já esta emitindo NFe 3.10 mas com a virada para a NFe 4.0 estou em faze de modificação. O sistema conta com um ECOMMERCE de vendas ON-LINE com ...

    $9154 (Avg Bid)
    $9154 Média
    32 ofertas

    ... em sua última versão, que seja capaz de instalar pacotes de aplicativos atualizados. Será necessária para esta implementação a instalação dos serviços do DNS, HTTP e OpenSSL. Para que esta configuração funcione, o servidor implementado na máquina virtual deverá possuir IP fixo, pois, const...

    $30 (Avg Bid)
    $30 Média
    1 ofertas

    I need someone to quickly get php sorted (EVERYTHING WORKS 500%) but the version of openssl is 1.01 - i have downloaded and sudo make install 1.1.0f and all went ok, the version is showing correctly when doing a [root@localhost ~]# openssl version OpenSSL 1.1.0f 25 May 2017 ---- But [login to view URL] shows the old 1.01 version Please bid sensibly and provide

    $25 (Avg Bid)
    $25 Média
    12 ofertas

    I have a server purchased on [login to view URL] with shell access and I need to have SSL certificate installed for a domain using [login to view URL] and that this certi...THE SERVICE, IF YOU SENT ME A WORD FILE WITH THE FULL DESCRIPTION, I WILL STEP BY STEP HOW I CAN DO THE SAME TASK FOR MY ACCOUNT. OBS-2. THIS SERVICE MUST BE IMMEDIATELY OPENSSL SSL

    $25 (Avg Bid)
    $25 Média
    7 ofertas

    We have a customized script that we would like to have installed. It will entail configuring the VPS with the required packages (php, MySq...stages as we will be trying to reach the final configuration that is attached. System Requirements Apache 2 or higher, with: mod_rewrite PHP 7 or higher, with: MySQLi cURL OpenSSL GD mbstring MySQL 5 or higher

    $43 (Avg Bid)
    $43 Média
    19 ofertas

    Developer requirement: 1. Need to know AWS (important) 2. Expert in Linux 3. Expert in Laravel 4. Need to install Composer 5. LAMP 6. PHP >= 7.1.3 OpenSSL PHP Extension PDO PHP Extension Mbstring PHP Extension Tokenizer PHP Extension XML PHP Extension Ctype PHP Extension JSON PHP Extension *If you are expert in those requirement, we will have

    $147 (Avg Bid)
    $147 Média
    56 ofertas

    ...cryptography concepts and using them in c++ code. My requirement is two small tasks where each needs to do encryption/decryption or hashing using openssl library in c++ coding. I can give the steps to install openssl in a linux environment. The exact task to be done is available in the attached file. I want each task to be done as a separate c++ program with

    $40 (Avg Bid)
    $40 Média
    8 ofertas

    ...found many online steps but not work sampel of my request which is nit working for me After strongSwan is installed, generate self-signed server keys (using either the openssl or ipsec command). Then you may need to copy the keys to the corresponding directory and edit the /etc/[login to view URL] files to make your server available for the client to connect

    $108 (Avg Bid)
    Destacado
    $108 Média
    4 ofertas

    ...multiplatform (macOS/iOS) libpq (postgres client API) framework to the latest version. The existing version is here: [login to view URL] It also uses libssh2 and OpenSSL which will both need to be upgraded to the latest version. Libs must compile for both macOS + iOS and support device + simulator. The existing project currently does this.

    $163 (Avg Bid)
    $163 Média
    6 ofertas

    ...screening company who needs help moving applications into the Java world. Project needs to create public/private PEM keys using Linux OpenSSL, then with public/private PEM keys, use PERL's Crypt::RSA or Crypt::OpenSSL::RSA modules encrypt a 1k text string. Using Java, decrypt string with private PEM simply printing decypted text (do not use keystore

    $186 (Avg Bid)
    $186 Média
    17 ofertas

    ...from a Man-In-the-Middle MITM, who hijacked a Client-Server web connection and has inserted a rogue certificate in attempt to make the browser blindly verify such certificate as legal. The key insight on this project is to assume a Content Delivery Network (CDN). We know that popular Web Servers like [login to view URL], [login to view URL], [login to view URL] etc, run a Content

    $155 (Avg Bid)
    $155 Média
    2 ofertas

    Looking for a dev that can do a quick upgrade of openssl on our server. Pretty straight forward,

    $92 (Avg Bid)
    $92 Média
    7 ofertas

    ...I installed on my computer, but its not working, some error mistakes appear on screen need to fix it..., i change value parameters, something its missing.. if you know OPENSSL, need to fix and make sure, if is working i have the codes of the key, certificate and certificate CRT Extension.. i need to work in that program.. its seem to be the problem

    $23 (Avg Bid)
    $23 Média
    17 ofertas

    ...URLs from external services) SESSION_KEY: Random base64 key used for signing and verifying the cookie used to store session data. A secure key can be generated by running: openssl rand -base64 32 PORT: The port where the application will listen for HTTP requests VGO_URL: URL of the WAX ExpressTrade API. VGO_API_KEY: VCase API key generated from IUser/CreateVCaseUser

    $535 (Avg Bid)
    $535 Média
    9 ofertas

    ...behavior as before. Tue Jul 03 11:23:38 2018 OpenVPN 2.4.3 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Jul 14 2017 Tue Jul 03 11:23:38 2018 Windows version 6.2 (Windows 8 or greater) 64bit Tue Jul 03 11:23:38 2018 library versions: OpenSSL 1.0.2l 25 May 2017, LZO 2.10 Tue Jul 03 11:23:38 2018 WARNING: --ns-cert-type is DEPRECATED

    $31 (Avg Bid)
    $31 Média
    8 ofertas

    ...JSON/REST interface. The Gateway also communicates with Google over gRPC for Speech to Text and Amazon Poly over JSON/REST for Text to Speech. Interfaces SIP Interface - SIP signalling interface. RTP Interface - G.711 and G.722 RTP media interface. JSON/REST API - Chatbot textual interface. Speech to Text - Google gRPC streaming recognition interfac...

    $26 / hr (Avg Bid)
    Destacado Urgente ADC
    $26 / hr Média
    2 ofertas

    ...(HLS )server compiled this way: root@fcnlb-7:~# /usr/local/nginx/sbin/nginx -V nginx version: nginx/1.12.2 built by gcc 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.4) built with OpenSSL 1.0.1f 6 Jan 2014 TLS SNI support enabled configure arguments: --add-module=/usr/local/src/nginx/nginx-secure-token --prefix=/usr/local/nginx --add-module=/usr/local/src/n

    $145 (Avg Bid)
    $145 Média
    3 ofertas

    ...support PayPal Express moving to TLS 1.2 More info: [login to view URL] Your server will need to be updated to a supported version of OpenSSL for this to work. Add this code to your active theme's [login to view URL] or a custom plugin. */ function my_http_api_curl($handle) { curl_setopt( $handle, CURLOPT_SSLVERSION,

    $23 (Avg Bid)
    $23 Média
    6 ofertas

    We have RedHat Linux release 6.5 (Sant...need to upgrade it to v7.60.00 We have installed this but then we get errors saying https is disabled in libcurl. I tried to reinstall with ./configure --with-ssl=/usr/local/openssl (which I also installed) but I am getting errors when doing the make install command. Happy to pay someone to help me fix this.

    $39 / hr (Avg Bid)
    $39 / hr Média
    8 ofertas

    ...Alternatively, if you're using Nginx, the lines would be similar to the following: ssl_protocols TLSv1.2; OR ssl_protocols TLSv1.2 TLSv1.1 TLSv1; That being said, the version of OpenSSL installed may not be capable of using TLS1.2 due to the age of your operating system. I found that Ubuntu 10.04.4 LTS has been End-Of-Life since April 2015. You can confirm

    $121 (Avg Bid)
    $121 Média
    32 ofertas