Encerrado

Cinelerra-GG patch #2 fix for upgrade from 4.3 to 4.4. LINUX and C++ programming fix for bluray.

Cinelerra-GG is an NLE that uses third party libraries. We already have the upgrade from 4.3 to 4.4 ready except for a patch is needed to fix bluray media creation. Requires Linux and C++ expert knowledge. A very thorough description is in the uploaded file bluray_problem.txt. Please do not bid on this project without having looked at that file.

You do not need to have a bluray device or really understand how it works. The creation of the bluray file already works BUT it cuts off the end and that is what needs to be fixed.

Habilidades: Linux, Programação C, Programação C++ , Ubuntu, Shell Script

Veja mais: linux c programming, linux c programming sockets, linux c programming encryption, C:\\Users\\spiccolo\\Desktop\\frontpageslideshow-v3.2.0_j1.5-2.5- 3.0, In linux c programming, upgrade opencart 2 to 3, upgrade cakephp 2 to 3, upgrade ionic 2 to 3, linux c++ programming pdf, interprocess communication in linux c programming, upgrade opencart 2.2 to 3, codeigniter 2 upgrade to 3, oracle database upgrade from 11.2.0.3 to 11.2.0.4 steps, upgrade codeigniter 1.7.2 to 3, upgrade vue cli 2 to 3, upgrade python 2 to 3, linux c++ programming book, linux c programming examples, linux c programming book, linux (c programming pdf)

Acerca do Empregador:
( 0 comentários ) Newyork, United States

ID do Projeto: #30875660

1 freelancer está oferecendo em média $300 para esse trabalho

kiemvan

Professional experience of working in Human-Machine-Interface(HMI) projects. • Design structure – design flexible structure of application to cover multi models. • Implementation – development the application base on Mais

$300 AUD in 14 dias
(0 Comentários)
0.0