Em Andamento

Upgrade to Perl 5.8.8 / Cpanel

I have a godaddy virtual dedicated server with cpanel that needs to be updated to new version of perl. Running Redhat Fedora 4. I received the following message:

The version of perl you are running (v5.8.7) is too old. There are

known problems that cannot be worked around with this version of perl. It

is HIGHLY recommended that you upgrade to v5.8.8 or later. Any module

install failures should be ignored until perl has been upgraded as

some modules will not be able to install with this version of perl.

You can ensure that each installed module gets carried over to

the updated Perl build with the use of the "autobundle" CPAN feature.

You can create a bundle of the currently installed modules

by executing the following while logged in via SSH as root:

perl -MCPAN -e 'autobundle'

Once completed, you should see the following output before getting

returned to the shell:

'Wrote bundle file /home/.cpan/Bundle/[url removed, login to view]'

Once you've made note of this file name, you can proceed with the

update.

On linux based systems, you should be able to update Perl using

the installer provided at [url removed, login to view]:

cd /root

wget [url removed, login to view]

tar -zxf [url removed, login to view]

cd perl588installer

./install

Looking to upgrade perl version and make sure server is in top shape. If you can do this please quote me asap. Thank you.

Habilidades: Perl

Ver mais: upgrade perl 588, you should be getting it, top it problems, thank you later, linux 4.5, do 5, 5 do, perl update 588 cpanel, perl version cpanel, update perl 588, upgrade perl fedora, upgrade perl cpanel server, godaddy perl version, v5, upgrade, shape file, recommended, perl linux, gz, fedora, create cpanel, cpanel asap, ssh net, net perl, installer build

Acerca do Empregador:
( 2 comentários ) Anaheim, United States

ID do Projeto: #182332